博易大师指标:利多方舟

博易大师指标:利多方舟
VAR1:=(100-((90 * (HHV(HIGH,21)-CLOSE)) / (HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90 * (HHV(HIGH,21)-CLOSE)) / (HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100 * (HHV(HIGH,6)-CLOSE)) / (HHV(HIGH,6)-LLV(LOW,6))),34));
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(CLOSE*0.95),'↑'),COLOR0000FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'↓'),COLORFFFF34;
年:MA(CLOSE,30),COLORGREEN;
STICKLINE(C>=年 AND C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,O,3,1),COLORRED;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O,C,O,3,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,C,O,3,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORFFFF00;

说明:符号↑为”买”,符号↓为”卖”。

© 版权声明
THE END
喜欢就支持一下吧
点赞5 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片