博易大师指标之彩色K线

博易大师指标之彩色K线

HH:=HHV(HIGH,3);

LL:=LLV(LOW,3);

HH1:=BARSLAST((HH > REF(HH,1)));

LL1:=BARSLAST((LL < REF(LL,1)));

IF((HH1 < LL1),LL,HH),LINETHICK2,COLORBB0066;

IF((HH1 > LL1),HH,LL),LINETHICK2,COLOR1B8800;

STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),COLORRED;

STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;

STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORFF0000;

STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORFF0000;

DRAWTEXT(CROSS(HH1,LL1),HH,’开空’),COLORYELLOW;

DRAWTEXT(CROSS(LL1,HH1),LL,’开多’),COLORFF00FF;

 

教程

期货圈推荐好书:《战胜华尔街》

2022-6-11 14:06:07

博易大师

博易大师指标之快慢多空

2022-5-21 12:33:14

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索