通达信免费指标:组合套装三合一成交量

图片[1]-通达信免费指标:组合套装三合一成交量-期货圈

{自用VOL}
VOLUME:VOL,VOLSTICK;
MAVOL5:MA(VOLUME,5);
MAVOL10:MA(VOLUME,10),COLOR00FF00;
DRAWICON(CROSS(MAVOL5,MAVOL10),0,1);{1号图标显示红箭头}
{自用MACD}
DIFF1:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA1:EMA(DIFF1,9),COLORYELLOW;
MACD:2*(DIFF1-DEA1),COLORSTICK;
DRAWICON(CROSS(DIFF1,DEA1),0,1);{1号图标显示红箭头}
{自用KDJ }
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,9,1);
D:SMA(K,9,1);
J:3*K-2*D;
BBI:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
EBBI:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4;
FF1:=EMA(C,3)>EMA(C,7) AND EMA(C,7)>EMA(C,21) AND EMA(C,21)>EMA(C,54);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
主升浪:IF(BBI>EBBI AND FF1 AND DIFF>DEA,10,0),COLORYELLOW,POINTDOT;
STICKLINE(主升浪,10,0,1,1),COLORYELLOW;
DRAWICON(CROSS(K,D) AND CROSS(J,D),10,1);{1号图标显示红箭头};
© 版权声明
THE END
喜欢就支持一下吧
点赞4 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片